[land]
 #314256  od otep
 před 3 lety
tiez som toto dlho riesil, nakoniec mi pomohla taka drobnost, ze som v mobilnych sietach prepol z automatickej siete na manualny vyber a vybral som z ponuky 4G
Sarcasto se to líbí
 #321114  od daveberi
 před 3 lety
Máme Redmi 4X GLOBAL 3/32GB. Šest týdnů šel perfektně (i na LTE). Zničehonic přestaly jít 4G (a asi i 3G) sítě. Teď jede jen 2G. Pokud ručně nastavím preferovat 4G tak není signál a telefon se k síti nepřipojí. Muanuální síť jde vybrat, sítě zobrazí 2G, 3G i 4G (tedy předpokládám, že telefon sítě vidí ale nepřipojí se k ní). Z toho bych usuzoval, že anténa asi bude OK, čipy asi také OK. Zkoušel jsem nahrát novější ROM - nepomohlo. Tovární reset - nepomohl. Pokud do telefonu dám jinou sim, která jinde funguje na 4G, tak problém stejný. Vložení do slotu pro druhou SIM - situace stejná - 4G nejde. Má někdo řešení? Je to SW problém? Mechanicky se tel. nemohl poškodit, byl ve flipu, navrch sklo. Koupeno přes Beryko, asi nás čeká reklamace.
 #322762  od dancyber
 před 3 lety
Doma sa mi tiež nechce telefón pripojiť na 4G, aj keď siete okolo sú, ale drží sa na H+. No bol som pred nedávnom v Rumunsku a tam telefón fičal na 4G jedna radosť. Žiadny problém. Takže buď tam majú iné frekvencie LTE, ktoré telefón zvláda, alebo naši operátori to pekne flákajú, čo sa kvality týka.
 #325222  od Zatuuk
 před 3 lety
daveberi, mám ten stejný problém, vyřešil jsi ho nějak? já se s tím trápím, už přes půl roku a vyzkoušel jsem po softwarové stránce úplně všechno a nic nepomohlo. U mě problém, že mám mobil z Aliexpressu takže reklamace asi nemá význam.
 #325384  od daveberi
 před 3 lety
To Zatuuk: ne, nepřišel jsem na to. Reset nepomohl, jiná SIM tam dělá tu samou chybu. Zkrátka telefon jede jen na 2G sítě. Jediné co je mi divné, že když dám ručně hledat sítě, tak ty 3G i 4G najde (ale někdo někde psal, že 2G a 4G používá stejné frekvence, takže asi je detekuje ale už se na ně nepřipojí). Nejsme jediní, stalo se to spoustě lidem a řeší se to i jinde ale zatím jsem neviděl v diskusích kloudný výsledek. Takže v telefonu asi něco zřejmě odchází. Škoda, jinak jsou to dobré telefony za super peníz. I to prostředí a podpora i z české strany se mi líbí. Tenhle máme z českého shopu, takže reklamujeme. Já sám mám Redmi 3S global, také jako ty z aliexpresu, tam by byla reklamace hodně složitá, až nereálná. Zatím mi drží a šlape jak má. Doufejme, že mu to už po skoro roce používání vydrží. Hele třeba se v budoucnu fakt najde nějaké řešení a půjde to spravit, třeba je to fakt nějaká chyba softvarová, ale těžko říct. Napadá mě, jestli to nemá nějakou souvislost třeba s tím, že číňan údajně evropské frekvence jen blokoval ale telefony je uměly. Jestli to není nějaká chyba v tomhle povolení/blokaci na pozadí softwaru telefonu, která tam z ničeho nic zachybuje a telefon pak nešlape na LTE frekvencích? Jsem zvědav, budu to téma sledovat a budu rád za postřehy ostatních.
 #326433  od h4vr4n
 před 3 lety
Uz ste nejako doriesili ten problem so 4G/3G signalom? Ja som mal od februara Redmi 3s a do augusta slo LTE uplne normalne. Vratil som sa zo zahranicia z dovolenky a tel. zostal zaseknuty v roamingu. nasledoval restart zariadenia a od vtedy uz len v rezime 2G a bez datovych sluzieb. v momente ako sa prepnem na 3G/4G sa neviem dovolat a ani mne sa nedovolaju. Telefon som poslal na RMA a vratili ho naspat ze "zavada sa neprejavila" iba nahrali iny FW. Telefon sa mi od vtedy brutalne prehrieval a rychlo vybijal BATT :confused:
FW pred zaslanim na RMA: MIUI 8 Global 7.8.11 | Beta
FW po vrateni z RMA: MIUI Global 8.2 | Stabilna 8.2.4.0 (MALMIDL)
takze tel isiel znova na RMA :confused:
 #336275  od Zatuuk
 před 3 lety
To daveberi: Ahoj, vyřešil si nějak ten problém s nefunkčním LTE? Mně se to pořád nepovedlo a nikde jsem nenašel co by to mohlo způsobovat. :frowning2:
 #336304  od h4vr4n
 před 3 lety
Takže RMA mi doriešili spôsobom výmena základnej dosky a odvtedy 4G ide normálne. Akurát mám pocit, že mi nejako zablokovali aktualizáciu FW v tel. (Redmi 3S) nakoľko už neponúka a ani nenájde novší FW. Oni mi dali MIUI Global 8.5 | Stabilná 8.5.4.0 (MALMIED)
 #336895  od pajinek
 před 3 lety
Proč by ti nějak blokovali aktualizace? Máš tam poslední stabilní Global rom, novější nevyšla.
h4vr4n se to líbí
 #337018  od daveberi
 před 3 lety
To Zatuuk: Ahoj, telefon šel na reklamaci tam, odkud jsem ho koupil (nechci dělat reklamu takže si domyslete be...o.cz) a ačkoli jsem četl i nepěkné zkušenosti s reklamacemi u nich, ale také i kladné ohlasy, tak tuto reklamaci zvládli na výbornou. Chválím. Záruční opravu uznali a opravili tak, že vyměnili základní desku. LTE opět funguje. Takže v telefonu asi skutečně odchází nějaký HW. Snad se situace u opraveného founu už nebude opakovat. Z diskuzí jsem pochopil, že ta chyba nastává při datování v roamingu, kdy se to nějak sekne na cizí síti a při při příjezdu domů už to chybuje. Ale zřejmě to není pravidlem.
 #340048  od shad_
 před 3 lety
Zdar,
Taky mi delalo na note4 s novou vodafon Lte sim ze 4G jen kdyz byla zapla wifi. Prehodili sme s kamosem sim a u nej ta ma nesla, zatimco jeho u me jo. Tedy operator a ze pry v mem datovem profilu nebylo Lte zaple, zapnul ho, a do 30min mi 4G nabehlo a facha doted.
 #351986  od julo
 před 3 lety
Podarilo sa to niekomu vyriesit? Mam podobny problem, ale nejde mi ani 3G a 2G vypadava, viz. Pre zobrazenie URL sa musíte prihlásiť

Update: skusil som aj novy flash cez fastboot a ziadna zmena. Z toho usudzujem, ze je to nejaky HW problem. Kupovane na aliexpres pred 9 mesiacmi, takze uz ziadna zaruka.
 #489762  od Miro123
 před 1 měsícem
Ahojte mám podobný problém ako sa tu opisuje už to niekto fixol? Trápim sa s tým už dosť dlho. Telefón funguje úplne normálne keď je nastavené preferovať 2g siete. Akonáhle zvolim preferovať 4g prípadne 3 g telefón stratí signál. Ďakujem veľmi pekne
 #489780  od Miro123
 před 1 měsícem
Ahojte, tak niečo podobné sa rieši aj v tomto videu

cez vývojárske menu *#*#64663#*#
Doteraz som to neriešil, mal som wifi ale sa mi to zmenilo a rád by som fixol tento problém.
Inak na tom videu je v menu Volte v našom regióne VoLTe nie v telefóne k dispozícii nemôže to mať vplyv?
Vďaka
 #489973  od Miro123
 před 1 měsícem
Takže nové zistenie keď zapnem hot spot na telefone tak sa objaví ikona 4g. Zdalo sa že to funguje, ale po chvíli to nešlo. Niečo blokuje prepnutie medzi sieťami 2g/ 3g /4g viem že sim je 100% funkčná skúšané na inom telefóne.
 #490116  od lars
 před 1 měsícem
U Redmi 4A mi nefunguje LTE i když jsem prokazatelně přímo nedaleko BTS, důvodem je hardwarová závada. Oxidace nafoukla LTE čip na základní desce. (je pod jedním tím stínícím plíškem) :slight_smile:
 #490449  od Miro123
 před 1 měsícem
Ďakujem za odpoveď asi to bude hardwarova závada, nepomohol ani reset do tovarenskych nastaveni škoda, telefon som si obľúbil kôli veľkosti. Tieto nové xiaomi sú veľmi veľké ďakujem

Pokud chcete poděkovat a finančně podpořit naši práci na překladech MIUI do CZ SK jazyka. Děkujeme!

Kdo je online

Ve fóru je celkem 0 uživatelů :: 0 registrovaných, 0 skrytých a 0 hostů (založeno na uživatelích aktivních během posledních 5 minut)
Nejvíce zde současně bylo přítomno 462 uživatelů dne 16 Led 2020, 20:26

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 0 hostů

Twitter @MIUICzech

MIUI KOMUNITA

Czech Slovak United-Kingdom Poland Russia Ukraine Italy Germany Spain Indonesia India Switzerland Bulgaria Brazil Portugal Slovenia France Greece China Turkey Hungary Israel Australia Thailand Bangladesh Saudi-Arabia Croatia Norway

O nás

MIUI CZECH & SLOVAK je oficiální fanpage MI.com pro Českou a Slovenskou republiku. Staráme se o překlady MIUI ROM do CZ a SK nejen pro všechny Xiaomi zařízení. Kontakt contact(at)miuios.cz

Naše překlady jsou chráněné licencí Creative Commons 3.0

cc by nc nd

Uvedená práce (dílo) podléhá licenci Creative Commons Uveďte autora-Neužívejte dílo komerčně-Nezasahujte do díla 3.0 Česko

pecat